It is currently Sat Apr 20, 2019 7:12 pm


All times are UTC


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: webmail doesn't list the emails that have been received
PostPosted: Tue May 02, 2006 4:32 am 
Newbie
Newbie

Joined: Tue May 02, 2006 4:18 am
Posts: 5
Hello again,
I sent 2 test emails to the webmail account created in the hosting package.
I have checked a couple of times and although the autoresponses have been received, the webmail account shows the inbox as empty.
I noticed this comment on one of the FAQ posts:
Quote:
You can not create an email account with your free subdomain

The name for the webmail is actually info@ the name of my own domain. I am using the free package, though, and I have a webmail account I can log into... Can you help me resolve this or advise starting a ticket.
Many thanks.


Top
 Profile  
 
 Post subject:
PostPosted: Tue May 02, 2006 4:52 am 
Support Tech
Support Tech

Joined: Thu Mar 23, 2006 1:07 pm
Posts: 238
Your email account won't be working until the name servers get updated - you should see a green check-sign next to your domain in the Hosted Domains section.

_________________
Cheers,
Steve
Support Team Supervisor

Before asking a question, please read the F.A.Q.


Top
 Profile  
 
 Post subject:
PostPosted: Tue May 02, 2006 5:15 am 
Newbie
Newbie

Joined: Tue May 02, 2006 4:18 am
Posts: 5
Hi,
yes the domain server had been updated a couple of days ago. The DNS hosting has a green check-sign.
I created the webmail today via freehostia in the email manager section. Freehostia sent me a mail informing where to log in etc & that works fine, the autoresponse is also returned when I try to send a mail. But when I log into the webmail (at supremeWebMailLogin) there are no mails in the inbox. Do I still need to wait for an update anyway? Please note I have created info@_the_domain_hosted_with_you mail (I am using the free package).
Thanks for your swift response


Top
 Profile  
 
 Post subject:
PostPosted: Tue May 02, 2006 5:29 am 
Support Tech
Support Tech

Joined: Thu Mar 23, 2006 1:07 pm
Posts: 238
The problem seems to be on our end. As I also said in teh ticket, I have contacted our administrators and we will let you know as soon as we have their reply. Sorry for the inconvenience caused.

_________________
Cheers,
Steve
Support Team Supervisor

Before asking a question, please read the F.A.Q.


Top
 Profile  
 
 Post subject:
PostPosted: Tue May 02, 2006 5:51 am 
Newbie
Newbie

Joined: Tue May 02, 2006 4:18 am
Posts: 5
Thanks for your help


Top
 Profile  
 
 Post subject:
PostPosted: Sun May 07, 2006 8:03 am 
Support Tech
Support Tech

Joined: Fri Mar 24, 2006 7:21 pm
Posts: 842
You are always welcome!

_________________
Best Regards,
Burton
ModeratorsTeam
Freehostia.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ]  Moderators: Moderators, Support Team

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Hosting | Domains | Servers | Extras | Order | Support | Contacts | FreeHostia © 2011