It is currently Tue Aug 20, 2019 11:48 am


All times are UTC


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Frontpage webforms not working.
PostPosted: Tue Dec 23, 2008 11:34 pm 
Newbie
Newbie

Joined: Tue Dec 23, 2008 11:19 pm
Posts: 1
Hey there,

It seems that the frontpage server extensions aren't configured to send email from frontpage forms. I know there's nothing wrong with my form because it worked at a different host before I switched here. :)

I do have a paid account, and the email address that receives mail from the form is @ one of my domains hosted here, so neither of those are the issue.

If this is intentional, please let me know, and I guess I'll come up with some other way to get my webforms to work.

Thanks :)


Top
 Profile  
 
 Post subject:
PostPosted: Wed Dec 24, 2008 5:33 am 
Support Tech
Support Tech

Joined: Tue May 09, 2006 2:27 am
Posts: 933
Please open a trouble ticket regarding this issue. Then we will be able to assist you further. This you can do via "Help Center" menu of your Control Panel.

Looking forward to hearing from you.

_________________
Andy
ModeratorsTeam
Freehostia.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ]  Moderators: Moderators, Support Team

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Hosting | Domains | Servers | Extras | Order | Support | Contacts | FreeHostia © 2011