It is currently Sun Jun 25, 2017 1:48 pm


All times are UTC


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: email filter not working
PostPosted: Tue May 05, 2009 1:01 pm 
Newbie
Newbie

Joined: Sun Mar 29, 2009 10:22 am
Posts: 5
Location: Greece
I have a free chocolate account here and I am having trouble with the email filtering problem. No matter what I do I can't seem to get it to work. I have setup a catchall email for my domain. There are 2 email addresses that continue to get a massive amount of junk email every day. I tried setting up the filter to look like If header_to begins username then delete I also tried If header_to contains username then delete but no matter which one I use it continues to allow the email through. I'm trying some other variations but so far I haven't had any luck. If anyone has any ideas on how to fix this I would appreciate hearing about them.


Top
 Profile  
 
 Post subject:
PostPosted: Tue May 05, 2009 3:41 pm 
Site Admin

Joined: Fri Aug 22, 2008 10:59 am
Posts: 256
In this situation I would advise you to use your mailbox via Mail Client like Mozilla Thunderbird. Then you will be able to set more secure mail filters for your mailbox and to customize their options.

_________________
Best Regards,
WidWool


Top
 Profile  
 
 Post subject:
PostPosted: Tue May 05, 2009 5:51 pm 
Newbie
Newbie

Joined: Sun Mar 29, 2009 10:22 am
Posts: 5
Location: Greece
So what's the point of having the filters. Shouldn't there be something at that level which works. If it is there, there must be a way to make it work. Isn't there anything else that can be suggest besides using a different email client?


Top
 Profile  
 
 Post subject: email filter not working
PostPosted: Fri May 06, 2011 9:18 pm 
Newbie
Newbie

Joined: Tue Feb 22, 2011 11:35 am
Posts: 1
Location: Denmark
Same problem for me as well. Admin can send/receive email, but a regular user can only receive and not send emails.

Any thoughts brave people?

dg


Top
 Profile  
 
 Post subject: Re: email filter not working
PostPosted: Mon May 09, 2011 10:23 am 
Site Admin

Joined: Fri Aug 22, 2008 10:59 am
Posts: 256
AssiftigSuefe wrote:
Same problem for me as well. Admin can send/receive email, but a regular user can only receive and not send emails.

Any thoughts brave people?

dg


Hello,

Please open a trouble ticket regarding this matter via Control Panel Open New Ticket menu which is situated under the Help Center section. Then we will be able to assist you further.

Thank you for the assistance!

_________________
Best Regards,
WidWool


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ]  Moderators: Support Team, Moderators

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Hosting | Domains | Servers | Extras | Order | Support | Contacts | FreeHostia © 2011