It is currently Mon Jul 15, 2019 8:12 pm


All times are UTC


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: site not showing up
PostPosted: Mon Apr 09, 2007 3:49 pm 
Newbie
Newbie

Joined: Sun Apr 08, 2007 7:29 pm
Posts: 43
so when I type in the address of my site nothing happens I don't get an error message or anything just a blank page, if I type my address + /index.html it comes up what the hell is going on ? my forum on a sub domain shows up.

Having payed a bounty price of 19.95 $ for this domain i am not exactly pleased with this as it is not a hosting problem and my hosting account is a free one no the domain that I PAID for is not working, perhaps I should registered with yahoo or someone else that is offering domains for 1.99 $

_________________
My site: www.simons-photography

www.RushdenRotaract.org.uk


Top
 Profile  
 
 Post subject:
PostPosted: Mon Apr 09, 2007 7:57 pm 
Support Tech
Support Tech

Joined: Tue May 09, 2006 2:27 am
Posts: 933
Please open a trouble ticket regarding this issue. This you can do from the Help Center section of your Control Panel.

_________________
Andy
ModeratorsTeam
Freehostia.com


Top
 Profile  
 
 Post subject:
PostPosted: Mon Apr 09, 2007 8:11 pm 
Newbie
Newbie

Joined: Sun Apr 08, 2007 7:29 pm
Posts: 43
are there known issues or causes ? i am using firefox it seems to work in IE whats going on ? are your servers IE orientated, this is the second time it haoppens and this time it is not going away try your selves click the link in my sig and see if it works (the My site link)

_________________
My site: www.simons-photography

www.RushdenRotaract.org.uk


Top
 Profile  
 
 Post subject:
PostPosted: Tue Apr 10, 2007 3:19 am 
Support Tech
Support Tech

Joined: Tue May 09, 2006 2:27 am
Posts: 933
I have tested to access the www.simons-photography.com site via Firefox, Opera and IE. It's fully accessible from my end.

_________________
Andy
ModeratorsTeam
Freehostia.com


Top
 Profile  
 
 Post subject:
PostPosted: Tue Apr 10, 2007 4:49 am 
Newbie
Newbie

Joined: Sun Apr 08, 2007 7:29 pm
Posts: 43
well maybe my isp is up the spout we'll leave it at that

_________________
My site: www.simons-photography

www.RushdenRotaract.org.uk


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ]  Moderators: Moderators, Support Team

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Hosting | Domains | Servers | Extras | Order | Support | Contacts | FreeHostia © 2011