It is currently Mon Jan 21, 2019 8:45 pm


All times are UTC


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: TLD not Working... Subdomain Working...
PostPosted: Sun Jul 15, 2007 5:24 am 
Newbie
Newbie

Joined: Sun Jul 15, 2007 5:17 am
Posts: 1
Hello All...

Thank you for the free hosting provided.

I have configured the DNS as per the instructions and updated everything.

I have uploaded a test page also.

My hosted TLD is : www.rayinfosolutions.com
and my subdomain: srimum.freehostia.com

I am able to see the subdomain but not the main domain. Also, the FTP is also able to log with the subdomain site address only and not the main domain site address.

Pls someone help me about that...

Is there something which I should configure missed out?

I have hosted a couple of sites earlier, so, this is not alien to me, i am a little comfortable. But still, i think i have misconfigured or missed out something.

Please help me out.

Thanks and regards.

Srikanth.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jul 17, 2007 10:01 am 
Support Tech
Support Tech

Joined: Tue May 09, 2006 2:27 am
Posts: 933
Please open a trouble ticket regarding this issue. This can be done via the Help Center section of your Control Panel.

_________________
Andy
ModeratorsTeam
Freehostia.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ]  Moderators: Moderators, Support Team

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Hosting | Domains | Servers | Extras | Order | Support | Contacts | FreeHostia © 2011