FreeHostia Forums
http://forum.freehostia.com/

Forms
http://forum.freehostia.com/viewtopic.php?f=8&t=64950
Page 1 of 1

Author:  KDee [ Mon Sep 09, 2013 3:22 am ]
Post subject:  Forms

Hello all,

Does Freehostia provide forms for our websites? I had inserted contact links on my website so when someone clicked on them, they could send me email. I had created a hyperlink with the "mailto" and my email address on it, but for some reason when I test it out it tells me my browser (Safari) doesn't know how to read "mailto" and on other browsers when I click on the link, it remains static and takes me nowhere. I don't understand how they stopped working, because they were working fine last year. It was suggested on another board that I insert a form on my webpage so that I can be reached. Ok, that is why I'm asking the question. Thank you for any feedback. -KD

Author:  widwool [ Mon Sep 09, 2013 4:49 am ]
Post subject:  Re: Forms

KDee wrote:
Hello all,

Does Freehostia provide forms for our websites? I had inserted contact links on my website so when someone clicked on them, they could send me email. I had created a hyperlink with the "mailto" and my email address on it, but for some reason when I test it out it tells me my browser (Safari) doesn't know how to read "mailto" and on other browsers when I click on the link, it remains static and takes me nowhere. I don't understand how they stopped working, because they were working fine last year. It was suggested on another board that I insert a form on my webpage so that I can be reached. Ok, that is why I'm asking the question. Thank you for any feedback. -KD



Hello,

Please open a trouble ticket regarding this matter via Control Panel Open New Ticket menu which is situated under the Help section. Then we will be able to assist you further.

Thank you for the assistance!

Author:  KDee [ Tue Sep 10, 2013 6:43 am ]
Post subject:  Re: Forms

widwool wrote:
KDee wrote:
Hello all,

Does Freehostia provide forms for our websites? I had inserted contact links on my website so when someone clicked on them, they could send me email. I had created a hyperlink with the "mailto" and my email address on it, but for some reason when I test it out it tells me my browser (Safari) doesn't know how to read "mailto" and on other browsers when I click on the link, it remains static and takes me nowhere. I don't understand how they stopped working, because they were working fine last year. It was suggested on another board that I insert a form on my webpage so that I can be reached. Ok, that is why I'm asking the question. Thank you for any feedback. -KD



Hello,

Please open a trouble ticket regarding this matter via Control Panel Open New Ticket menu which is situated under the Help section. Then we will be able to assist you further.

Thank you for the assistance!

------------------------------
Well, I filled out the ticket as suggested and I'm STILL waiting for an answer. -KD

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/