It is currently Wed May 23, 2018 9:00 am


All times are UTC


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Drupal 4.7.3
PostPosted: Fri Oct 13, 2006 7:36 am 
Newbie
Newbie

Joined: Thu Sep 28, 2006 9:42 pm
Posts: 6
Hi everybody. (Excuse my English)

Anybody has tried to install or configure the last version of Drupal - 4.7.3?

I have created the tables using PHPMyAdmin directly and loaded the data for Spanish, but when attempt to access, i have the 500 error: Internal Server Error.

If somebody could help me please.:?:

I was changed the settings.php with my user:pass@myspace.freehostia.com/Mydatabase and bla bla...;
:idea: i think the problem maybe in Apache .htaccess or/and PHP version ???

TKS & Greetings.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 13, 2006 3:53 pm 
Support Tech
Support Tech

Joined: Tue Jun 20, 2006 4:16 am
Posts: 319
Please open a trouble ticket for this issue.

_________________
Bob
{email: "support at freehostia dot com}
http://www.freehostia.com/


Top
 Profile  
 
 Post subject: Problem was in .htaccess
PostPosted: Fri Oct 13, 2006 6:23 pm 
Newbie
Newbie

Joined: Thu Sep 28, 2006 9:42 pm
Posts: 6
Hi Bob, the problem was in .htaccess

I uploaded again all files using filezilla in Ascii mode (not in automatic) and i commented the lines in .htaccess:
#Options -Indexes
#Options +FollowSymLinks

and now all is fine... (finally) :D

Do you Think that some problem by these lines exists or is that they already exists in httpd.conf of Freehostia?
Thank you so much and best regards.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 24, 2006 11:40 am 
Newbie
Newbie

Joined: Tue Oct 24, 2006 10:45 am
Posts: 14
Location: Mirrodin
Well, I can tell you from experience that the Options directive isn't a good choise because of numrous restrictions related to it.

For instance you won't be able to use SymLinks on the servers because they're disabled :(.

However, there's an alternative solution to the use of Options -Indexes. The answer begins with a 'why'. Why is this line needed?
A: Because it helps disable the free file browsing of folders that have no index page (index.html, index.php and so on).

The Options -Indexes is a cool solution but since it doesn't work, you can use this line instead:

IndexIgnore *

Here's a link to the whole tutorial: http://www.javascriptkit.com/howto/htaccess11.shtml :wink:

_________________
The world is set ablaze,
brimstone fills the heavens,
reflected by the grace of the scarlet see,
with crimson shimmering in the melted horizon.
As the red sun rises in its majestic glaring crown,
forever fades away ....


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ]  Moderators: Moderators, Support Team

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Hosting | Domains | Servers | Extras | Order | Support | Contacts | FreeHostia © 2011