FreeHostia Forums
http://forum.freehostia.com/

I am not happy
http://forum.freehostia.com/viewtopic.php?f=9&t=8533
Page 1 of 1

Author:  Spaceandweather [ Tue Nov 06, 2007 8:21 pm ]
Post subject:  I am not happy

In the last 2 days i had to delete forums cus they disapear from the face of the earth. The forum are not connecting to phpbb. They connections with mysql database. I'm not starting a forum again. :(

http://spaceandweather2.freehostia.com/forum/

Author:  Andy [ Wed Nov 07, 2007 7:56 am ]
Post subject: 

As far as I can see http://spaceandweather2.freehostia.com/forum/ is working just fine.

Author:  Glitcherizer [ Wed Nov 07, 2007 9:18 am ]
Post subject: 

+1. It´s working for me.

My forums muck up too sometimes. I think it has something to do with the SQL databases and the servers they use, because my website works fine even though the forum is non functional.

Author:  Andy [ Wed Nov 07, 2007 2:06 pm ]
Post subject: 

Just access your database via phpMyAdmin tool of Control Panel. Select the whole database. Then you will see if there is a problem with your database tables. Check all tables having overhead and use the Repair option.

Author:  Spaceandweather [ Wed Nov 07, 2007 3:11 pm ]
Post subject: 

So your saying that sometimes there are errors. :)

Author:  Burton [ Thu Nov 08, 2007 4:08 am ]
Post subject: 

Sometimes errors occur but this does not mean that all of them are server side one ;) Note that databases sometimes mess up and they need to be repaired.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/