It is currently Sat Oct 21, 2017 1:12 am


All times are UTC


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: REQUEST_URI issue in php
PostPosted: Fri Mar 19, 2010 4:13 pm 
Newbie
Newbie

Joined: Fri Mar 19, 2010 3:51 pm
Posts: 1
Hello, I'm trying to use $_SERVER['REQUEST_URI'] that is supposed to contain the URL the user requested, but it seems to not be so on freehostia.

More precisely, i'm doing in in a 404.php page , the page redirecting works perfectly , but in the $_SERVER['REQUEST_URI'] there isn't the old address that the user requested (like it should be) but there is always "/404.php".

The same code on my localhost works well, so i think it's not a issue of source code, i think.

There is a way to get it to work (or a workaround)?

Thanks , have a nice day.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jul 17, 2010 3:38 pm 
Newbie
Newbie

Joined: Sat Jul 17, 2010 3:31 pm
Posts: 7
I have the same problem and I haven't found a solution yet. What may be the cause? Other functions like $_SERVER['PHP_SELF'] work.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ]  Moderators: Moderators, Support Team

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Hosting | Domains | Servers | Extras | Order | Support | Contacts | FreeHostia © 2011