It is currently Thu Oct 28, 2021 10:04 pm


All times are UTC


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: all the sites are down again.......
PostPosted: Fri May 26, 2006 4:08 pm 
Some FTP are running but all is empty... For some, FTP does not run...
And http://www.freehostia.com/ is not available:

Server not found

Firefox can't find the server at www.freehostia.com.

* Check the address for typing errors such as
ww.example.com instead of
www.example.com

* If you are unable to load any pages, check your computer's network
connection.

* If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.


Top
  
 
 Post subject:
PostPosted: Fri May 26, 2006 4:54 pm 
Getting Started
Getting Started

Joined: Mon May 22, 2006 8:20 am
Posts: 90
Location: Australia
http://freehostia.com works. - without the www
My sites work. Probably just a DNS issue. Should be solved shortly.


Top
 Profile  
 
 Post subject:
PostPosted: Fri May 26, 2006 5:18 pm 
Phill wrote:
http://freehostia.com works. - without the www
My sites work. Probably just a DNS issue. Should be solved shortly.


Yes without the www it's ok but all the other problems are not fixed.. It's not a problem with DNS because we can enter in the cpanel to see all the files have disappeared.. Just like last time.


Top
  
 
 Post subject:
PostPosted: Fri May 26, 2006 5:40 pm 
ahhh i *think* i have the same problem. it loads to my subdomain but it has Forbidden 403 error. Then i went to check on File Manager and all my files are GONE!

Last time? Has this happened before and how often?


Top
  
 
 Post subject: same for our site
PostPosted: Fri May 26, 2006 5:41 pm 
this afternoon it started slowly, now all of my files have gone.


Top
  
 
 Post subject:
PostPosted: Fri May 26, 2006 5:47 pm 
when you logged in. On the left panel, where it says "Account Information" and the last listing "Files" and i still have 1425 files "in use", hopefully the tech can resolve this shorly.

glad i'm not the only one.


Top
  
 
 Post subject:
PostPosted: Fri May 26, 2006 5:51 pm 
Anonymous wrote:
when you logged in. On the left panel, where it says "Account Information" and the last listing "Files" and i still have 1425 files "in use", hopefully the tech can resolve this shorly.

glad i'm not the only one.


Me I have only 1 file... but cannot display anything in the list


Top
  
 
 Post subject:
PostPosted: Fri May 26, 2006 5:52 pm 
newbiesss wrote:
ahhh i *think* i have the same problem. it loads to my subdomain but it has Forbidden 403 error. Then i went to check on File Manager and all my files are GONE!

Last time? Has this happened before and how often?


Yes it already happened and was reported here. Only 1 time since I use this hoster.


Top
  
 
 Post subject:
PostPosted: Fri May 26, 2006 7:08 pm 
this is my response from Open Ticket.

Quote:
Hello,

We have temporary problem with the server at the moment. Our administrators will resolve the problem as soon is possible. Please accept my apologies for caused inconvenience.

Best Regards,
Peter


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ]  Moderators: Moderators, Support Team

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Hosting | Domains | Servers | Extras | Order | Support | Contacts | FreeHostia © 2011