It is currently Mon Sep 27, 2021 6:29 am


All times are UTC


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Server Responding With 200 Ok or 302 Found instead of 404?
PostPosted: Mon Jun 08, 2020 6:53 am 
Newbie
Newbie

Joined: Mon Jun 08, 2020 6:52 am
Posts: 1
McAfee Site Advisor tells me that my site responds to non-existent files with HTTP 200, and my own packet analysis shows https://snaptube.cam/https://9apps.cam/ the response to be 302 Found, redirected to my custom 404 page.

How can I configure my site to have a custom 404 page without the server responding with a 200 or 302 response?


Last edited by AdonisReed on Sat Jun 13, 2020 7:20 am, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: Server Responding With 200 Ok or 302 Found instead of 40
PostPosted: Tue Jun 09, 2020 4:53 pm 
Site Admin

Joined: Sat May 31, 2008 1:56 am
Posts: 469
Hello,

please open a trouble ticket from your account with us and provide us with more detailed information regarding the exact trouble that you experience so we will be able to review this case for you and assist you further. You will be able to do this via the Open a New Ticket button of your account control panel Help Center section at the top right corner in Hosting Control Panel.

_________________
Best Regards,
Miles
ModeratorsTeam
Freehostia.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ]  Moderators: Moderators, Support Team

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Hosting | Domains | Servers | Extras | Order | Support | Contacts | FreeHostia © 2011