FreeHostia Forums
https://forum.freehostia.com/

freehostia.com not responding
https://forum.freehostia.com/viewtopic.php?f=4&t=9215
Page 1 of 4

Author:  Lumit [ Thu Aug 21, 2008 4:13 am ]
Post subject:  freehostia.com not responding

For some reason freehostia.com is returning a blank page (it was only by a weird stroke of luck that the forum is responding).

When I type in the url: http://www.freehostia.com it just sits there I get a white screen and the page continues loading indefinately.

All other websites are fine.

I tried contacting support but they have been very unhelpfull.

If anyone knows what's causing this, if you are experiencing it or have any advice as to how to fix it, please reply.

Author:  Davestite [ Thu Aug 21, 2008 4:50 am ]
Post subject: 

I've not had a problem.

Have you tried a different browser? Or location to make sure it's not from your end?

Maybe clearing your cache?

Author:  Lumit [ Thu Aug 21, 2008 5:34 am ]
Post subject: 

Both the computers in my house have the problem. Opera, IE, on one. Safari on the other. One at a local library had no trouble.

It seems to be a problem with my house, but I can't imagine what. I haven't ahd any problems with other websites.

Author:  Andy [ Thu Aug 21, 2008 6:13 am ]
Post subject: 

Please check your e-mail. We have already sent you an reply regarding this issue.

Author:  Konata Izumi [ Thu Aug 21, 2008 10:51 am ]
Post subject: 

Both the webserver and control panel are timing out on my end as well.

Cleared both my browsers' caches (opera and konqueror) and flushed my DNS cache but to no avail, all I can think of would be that new IPs were assigned to the servers and the nameserver isn't resolving because the DNS hasn't propagated yet. In this case I can easily just cut the wait and assign the correct DNS info in my hosts file and flush my DNS cache again.

I don't have another box (win32 or not) to test it on, but I know on this linux box network traffic is normal except for freehostia's servers.

I didn't open up a ticket, but on a whim I thought that maybe posting on the forums would get a quicker response. I hope I was right in assuming this. ^^

Author:  Konata Izumi [ Fri Aug 22, 2008 9:54 am ]
Post subject: 

Still timing out. Waiting it out isn't exactly helping, but I thought I'd give the forums one last shot.

Sorry for double-posting, not exactly proper forum behavior but I'd like to resolve this issue. Then I won't bug the staff here again until something else comes up. Promise. ^_~

Author:  Andy [ Fri Aug 22, 2008 12:19 pm ]
Post subject: 

Could you send us an e-mail with your IP address. This information you can check here:

http://whatismyip.com

It's possible your IP has fallen into our IP blacklist.

Author:  Konata Izumi [ Fri Aug 22, 2008 2:02 pm ]
Post subject: 

That may very well be the case, considering I was able to browse the server via proxy. However, most web proxies won't allow you to submit form data (and those that do for free usually intercept it in transfer if it's sent in plain-text format), as is the case via the contact page.

Is there an e-mail address I can send it to? Or would a PM suffice?

Author:  Mike [ Fri Aug 22, 2008 2:18 pm ]
Post subject: 

I believe the email address for the support team is:

support@freehostia.com

Author:  Konata Izumi [ Sat Aug 23, 2008 5:00 am ]
Post subject: 

Thanks. I've sent an e-mail to the aforementioned e-mail address with my IP written inside.

If my IP address is infact blacklisted, will that certain address be pruned from the blacklist? I would think the reason it'd be blacklisted would have to do with the entire range being blocked because of DDoS attempts, and if this is the case I'd figure you could let one address slide past the blacklist.

Author:  andre09 [ Sat Aug 23, 2008 6:42 am ]
Post subject: 

I too am suffering from this problem :( I was just beginning to really like freehostia too and was planning to purchase an account upgrade. I don't want to have to go back to 110mb

edit* Wow the email support sure is speedy, I got a reply right away, even this late at night! I'm impressed

Author:  essol [ Sat Aug 23, 2008 2:05 pm ]
Post subject: 

I have the identical problem. Ahhhh.

IP: 24.0.241.157

I'd really like to see this fixed quickly.

Author:  Miles [ Sun Aug 24, 2008 2:46 am ]
Post subject: 

I would ask you to make a tracert from your computer to our site and to provide us with a copy of the tracert and with your IP address so we will be able to assist you further. You will be able to find out how to collect the requested information here:

http://www.mediacollege.com/internet/tr ... route.html

http://whatismyip.com/

Please send the results to our support e-mail address: {email: "support at freehostia dot com}

Author:  Noiresia [ Sun Aug 24, 2008 5:44 am ]
Post subject: 

Yes I'm having this same problem too.
I just emailed my IP to Support although I couldn't get the tracert to work.

I hope it works soon

Author:  pliadm [ Sun Aug 24, 2008 9:03 pm ]
Post subject:  Same here

I too am having this problem. I contacted my ISP, comcast, and they claimed it was an outisde server failing. However, two of my friends who live a mile away use Verizon, and they are having no trouble. So I am wondering, everyone who is having trouble, where are you located (general area) and who are you using for an ISP? Because my friends could use freehostia, that means it is not their fault. (Great site by the way) I am from the North East US, and of course, am using Comcast.

Thank you all! :D

Page 1 of 4 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/