FreeHostia Forums
https://forum.freehostia.com/

SMTP not working..
https://forum.freehostia.com/viewtopic.php?f=5&t=8308
Page 1 of 1

Author:  armsch6 [ Wed Sep 05, 2007 10:45 am ]
Post subject:  SMTP not working..

I can't send emails from MS outlook for some reason. I've set up the right SMTP settings (hex15.freehostia.com), and my SMTP port is 25 and my POP port is 110.

Receiving emails works without any problems, it's only connecting to the SMTP server that's giving me problems. my webmail client works fine and freehostia says that they can use SMTP without problems. What could this be?

I've already opened a trouble ticket they don't know what it is. I'm guessing it's something on my side but I can't tell what it is, as it used to work and suddenly stopped yesterday...

I get this error when trying to send emails:

Quote:
Task 'administrator@bottleweb.org - Sending' reported error (0x80042109): 'Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

Author:  armsch6 [ Wed Sep 05, 2007 11:01 am ]
Post subject: 

Is anyone else on hex15 having troubles getting access to SMTP from an email client?

Author:  dibel [ Wed Sep 05, 2007 5:48 pm ]
Post subject: 

The free hosting accounts have their SMTP disabled by default.

If you wish to activate the SMTP you can either upgrade your hosting plan to a paid one or you can upgrade the current plan for additional mailboxes. Any of the above options will activate the SMTP for the account.

Author:  armsch6 [ Thu Sep 06, 2007 4:23 am ]
Post subject: 

I'm on a paid account. I've fixed the problem now. For anyone who might have this issue in the future:

to use outlook you need to set your incoming to hex15.freehostia.com (or whatever yours is), and you need to put in your email address and password. For outgoing you need to put in your ISPs smtp address, but not authentication, just leave it blank and it'll work.

Author:  *Mike* [ Thu Sep 06, 2007 6:38 am ]
Post subject: 

Please note that we had a little server issue, but our administrators already fixed the problem.

Author:  GigzHD [ Fri Jun 13, 2008 12:04 am ]
Post subject: 

I've the same issue as describe here. Incoming email works fine. Outgoing give me troubles. I must say, I'm trying to setup the Mail application from Leopard.

I'm using " mbox.freehostia.com " as outgoing mail server.
Authentification: checked

MD5-Challenge response

What else?

Port: 25

Also, sending emails via webmail works fine!

Suggestion?

Author:  GigzHD [ Sat Jun 14, 2008 2:07 am ]
Post subject: 

I think this thread has start in the wrong section. Should be transfer in Email (POP3/IMAP & SMTP) section!

2cents

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/