It is currently Tue Oct 26, 2021 10:49 pm


All times are UTC


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Re: Server mySQL Version Too Old?
PostPosted: Tue May 05, 2020 4:42 pm 
Newbie
Newbie

Joined: Wed Apr 29, 2020 4:53 pm
Posts: 12
Samebeef wrote:
Hello there. I'm still fairly new to MYSQL, but I'm trying to install Moodle and it's telling me my MYSQL version is too old. I am running version 4.1.11, but I need at least version 4.1.16. I'm not sure if you have control over this, or if even I do, but I was hoping I could get it updated so I can finish my Moodle installation.

Thanks


Hello,

All of our servers are using MySQL version of at least 5.7 so you should not be experiancing such issues. Can you please give me your username for the control panel so that I can find what server your account is using and see if there is an issue.

Best regards.
Boby Banev


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ]  Moderators: Moderators, Support Team

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Hosting | Domains | Servers | Extras | Order | Support | Contacts | FreeHostia © 2011